History

0.6.4 (2019-05-17)

  • Fix the missing acopy.utils package problem

0.6.3 (2019-05-17)

  • Freshen up the dev dependencies
  • Add the Python 3.7 classifier
  • Actually fix import issue

0.6.2 (2019-02-02)

  • Fix import issue

0.6.1 (2018-10-07)

  • Bump dependency on tsplib95 to 0.3.2

0.6.0 (2018-08-18)

  • First release on PyPI as acopy
  • Complete rewrite
  • Support for networkx
  • Support for tsplib95
  • Customizable solver
  • Plotting capabilities
  • Now uses Apache 2.0 License (formerly GPLv3)
  • Supports only python 3.6+

0.5.2 (2014-09-09)

  • Last release on the PyPI as ACO-Pants